What am I doing wrong?

View previous topic View next topic Go down

What am I doing wrong?

Post by Ra Cha Chongo on Sat Oct 09, 2010 6:38 am

Ok, so I've downloaded the Player Patch, I can see new staff parts in-game, but I can't seem to find them in the toolset; what did I miss?
avatar
Ra Cha Chongo
Pureblooded Aenean
Pureblooded Aenean

Number of posts : 413
Age : 37
Main Character : Vizzini The Inconceivable
Other Character : Jinx
Other Character. : Whichever one I happen to be playing at the moment; I think it's mostly been Vinzer lately
Time Zone : EST (GMT - 5:00)
Registration date : 2009-02-07

View user profile

Back to top Go down

Re: What am I doing wrong?

Post by MannyJabrielle on Sat Oct 09, 2010 7:30 am

Check to make sure all the correct aenea files are hooked into the module properties?
avatar
MannyJabrielle
Ludicrous Level
Ludicrous Level

. : Dungeon Master
Male Number of posts : 5928
Main Character : See the "A-Team" thread in the Biographies forum.
DM Name : Dungeon-Master Gaelen
Time Zone : GMT -5:00(EST)
Registration date : 2008-07-05

View user profile

Back to top Go down

Re: What am I doing wrong?

Post by The Amethyst Dragon on Sat Oct 09, 2010 8:14 am

When making a brand new magical staff in the toolset, all three parts (top, middle, and bottom) now start with part #1 and "color" #0, which are all blank models. Changing to another part number and/or color should make something appear for you.

Oh, and are you making a "Magical Staff" or a "Quarterstaff"? They're different item types with different sets of models.

_________________
.
------------------------------------- The Amethyst Dragon -------------------------------------
Creator of Aenea | Custom Content Maker | Dungeon Master | Builder | Scripter | Writer | Player | Sleepless
avatar
The Amethyst Dragon
Ludicrous Level
Ludicrous Level

. : Creator of Aenea / Dungeon Master
Male Number of posts : 7790
Age : 42
Location : probably on the computer or wrangling his offspring
NWN Username : amethystdragon
DM Name : The Amethyst Dragon
Time Zone : GMT - 7:00 (Arizona)
Registration date : 2008-06-02

View user profile http://www.amethyst-dragon.com/nwn

Back to top Go down

Re: What am I doing wrong?

Post by Ra Cha Chongo on Sat Oct 09, 2010 11:07 am

Whether making a new magic staff or altering an old one, all I get for options are parts 1 - 25 and colours 1 - 9, basically as if the module doesn't know it was upgraded.

As for the mod properties being in order, I'm using the most recent "Aenea Home Game" mod, so I'd think it would be all set scratch
avatar
Ra Cha Chongo
Pureblooded Aenean
Pureblooded Aenean

Number of posts : 413
Age : 37
Main Character : Vizzini The Inconceivable
Other Character : Jinx
Other Character. : Whichever one I happen to be playing at the moment; I think it's mostly been Vinzer lately
Time Zone : EST (GMT - 5:00)
Registration date : 2009-02-07

View user profile

Back to top Go down

Re: What am I doing wrong?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum